This tutorial is designed for people who are new to PowerPoint. You will learn how to:

Start PowerPoint

Work with text, slides, and layouts

Work with templates and images

Use different views and printing options

Put your presentation on the World Wide Web
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Presentation: The primary type of file PowerPoint is used to create. Presentations typically have the file
extension .ppt. However, you can also save PowerPoint presentations as Adobe Acrobat documents with
the file extension .pdf. Finally, you can save your presentation as a web page, with the file extension .html or
.htm.

Slides: Individual parts of a presentation. Slides are similar to the individual pages in a print document, and
can contain text, graphics, and animation.

Layout: The specific arrangement of text and images on a slide. Layouts can be very simple, consisting of
simple titles and text, or they can be more complex and include elaborate colors and images. You can also
include animation, sounds, and other multimedia objects in your layout.

Design Template: The specific “look” of a slide or group of slides. A design template can be very basic -
with black text on a white background - or it can be very colorful and complex. Typically, PowerPoint
presentations have the same design template for all slides, although it is possible to select a different design
template for each slide. Later, I'll show you how to select different design templates.

Slide Show: The way a presentation appears when you are presenting it. When you display your slides in a
slide show, the slides typically take up the whole screen, and they appear in sequence. We'll introduce some
other terms later in this presentation.

Placeholder: Boxes with dotted outlines that appear when you create a new slide. These boxes act as
"placeholders" for objects such as the slide title, text, clip art, charts, and tables. Placeholders are
sometimes called “text boxes”.

Sizing handles: Square handles that appears along the edges of a selected object. You drag a sizing

handle to change the shape or size of an object. To maintain the proportions of an object while resizing,
simply drag a corner handle.
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This section desribes how to start PowerPoint, and what you will see when you first view the
program.

Step 1:
To start PowerPoint, go to the Start menu and select Programs ->Power Point.

Step 2:
PowerPoint opens in “Normal” view. In normal view you will see the following:

A blank slide in the center of the window

« Off to the left, a “Slides” pane that will display a thumbnail sketch of all the slides in your presentation, in
sequence

« Off to the right, a “New Presentation” pane that will display the following options for getting started:
i. “Open a presentation” to open an existing presentation

ii. “New” to start a new presentation

ii. “New from existing presentation” to start a new presentation based on a previous presentation

iv. “New from template” to start a new presentation based on a specific design template

Step 3:
To return to Normal view at any time, go to View ->Normal.
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This section describes how to insert and delete text, slides and layouts.
To enter text into a slide:

Step 1:
Click inside placeholder.

Step 2:
Enter text.

Step 3:
When you are through entering text, click outside the placeholder on some “empty space”

To insert a new slide:
Option #1: Go to Insert->New Slide. A blank slide will appear in the workspace.

Option #2: On the Slides pane (off to the left), position your cursor to the point in the presentation where you
would like the new slide to appear (i.e. between slides, at the beginning of the presentation, or at the end of
the presentation). Go to Insert->New Slide. A blank slide will appear in your selected location.

To apply a layout to your new slide:

Step 1:
When you insert a new slide, you'll notice that the “Slide Layout” task pane appears off to the right.

Step 2
Scroll through available layouts by dragging the scroll bar to the right.

Step 3:
Click on the layout you would like to apply to your slide.

To delete a slide:
Option #1: Go to Edit->Delete Slide. The current slide will disappear from the workspace.

Option #2: On the Slides pane (off to the left), click on the slide you would like to delete, and then hit the
<Delete> key.
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This section describes to use Design Templates to change the appearance of your slides. It also
describes how to manipulate images on your slide.

To change the design template:

Step 1:
Go to View->Task Pane. Verify that this option has a checkmark next to it. If it does not, click once on the
"Task Pane" option.

Step 2:

You will see the current Task Pane on the right-hand side of the PowerPoint window. This Task Pane should
be labeled "Slide Design - Design Template". If it is not, click once on the directional arrow to the right of the
Task Pane title, and select "Slide Design - Design Template".

Step 3:
You will see a number of design templates displayed in the Task Pane. Use the righthand scrollbar to
browse through the available templates.

Step 4:
Click once on the design template you would like to apply to your presentation.

To insert a picture into your presentation:

Option #1: If you have aleady saved the picture you would like to insert, go to Insert->Picture->From File,
and select the appropriate location. Your picture will appear on the current slide.

Option #2: If you would like to insert clip art:

i. Go to Insert->Picture->Clip Art. You will see that the "Insert Clip Art" task pane is visible on the right hand
side of the PowerPoint window.

i. If you know what kind of clip art you want, enter a word that describes it in the text box labeled "Search
Text", and hit <Enter>. Otherwise, simply hit <Enter>.

iii. Use the righthand scrollbar to browse through available clip art.
iv. Click once on the clip art you would like to insert. Your clip art will appear on the current slide.
To change the shape of a picture:

Step 1:
Move your cursor over the picture and click once. You will see a number of small circles appear along the
edge of the picture. These circles are called "sizing handles".

Step 2:
Click over one of the sizing handles that appears on a side of the picture, hold the mouse button down, and
drag the handle to change the shape of the picture.

Step 3:
Lift up on the mouse button when you have achieved the desired shape.

To change the size of a picture:
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Step 1:
Move your cursor over the picture and click once. You will see a number of small circles appear along the
edge of the picture. These circles are called "sizing handles".

Step 2:
Click your cursor over one of the sizing handles that appears on the corner of the picture, hold the mouse
button down, and drag the picture to change its size.

Step 3:
Lift up on the mouse button when you have achieved the desired size.

To move a picture:

Option #1: Using the mouse:

i. Move your cursor over the picture.

ii. Click the mouse button over the image, hold the button down, and drag the picture to change its location.
iii. Lift up on the mouse button when you are satisfied with the location of the image.

Option #2: Using the direction arrow keys:

i. Move your cursor over the picture.

ii. Click the mouse button once.

iii. Use the direction keys to move the picture vertically, horizontally, right, and left.
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PowerPoint allows you to add notes to accompany the slides in your presentation. It also allows you
to view your slides in different ways to make it easier to manipulate the content of your presentation.

This section describes how to use different views in PowerPoint. It also describes how to print your
presentation.

To add notes to your presentation:

Step 1:
Go to View->Normal.

Step 2:
You will see a frame at the bottom of the PowerPoint window labeled "Click to add notes". Click once in this
window.

Step 3:
Add text.

To manipulate your slides in "Slide Sorter"” view:

Step 1:
Go to View->Slide Sorter.

Step 2:

To rearrange slides, click on the slide you wish to move, hold down the mouse button, and move the object
to a new location in the presentation (between slides, at the beginning or at the end). Lift up on the mouse
button when you are satisfied with the new location.

Step 3:
To return to Normal view, go to View->Normal.

To print your presentation:

Step 1:
Go to File->Print.

Step 2:
In the Print window, you will see a "drop-down" box labeled "Print what:". Verify that this box reads "Slides".

Step 3:
Click on the button labeled "OK".

To preview your presentation before you print it out:

Step 1:
Go to File->Print Preview.

Step 2:
If you are satsified with the appearance of your document, click on the "Print" button. Otherwise, click on the
"Close" button and make any necessary changes.

To print your presentation with your notes displayed:
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Step 1:
Go to File->Print Preview

Step 2:
In the drop-down box labeled "Print what:" change the text to read "Notes Pages"

Step 3:

If you are satisfied with the appearance of your document, click on the "Print" button. Otherwise, click on the
"Close" button and make any necessary changes.
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This section describes how to make your presentation viewable on the World Wide Web.

NOTE: before you begin, you must create a folder entitled "public_htmlI" in your directory on the
iSchool server. If have not already done this, click here for instructions or contact a purpleshirt for
help.

To save your presentation as a web page:

Step 1:
Go to File->Save As.

Step 2:
In the "Save As" window, you will see a drop-down box labeled "Save As Type". Change the contents of this
box to read "Web Page (*.htm, *.html)".

Step 3:
In the text box labeled "File name", verify that your presentation is named correctly.

Step 4:
In the drop-down box labeled "Save in", select the folder where you would like to save your web page
presentation. Users often find it easiest to save their presentation to the Desktop.

Step 5:
Click the button labeled "Save".

To upload your presentation to the iSchool server:

Step 1:
Start a FTP (File Transfer Protocol) program. FTP programs are generally available from the Start menu.
For help doing this, click here.

Step 2:
Log on to your FTP program.

Step 3:
Locate your web page presentation. NOTE: you will notice that there are several files and folders associated
with your presentation.

Step 4:
Select ALL the files and folders associated with your presentation. Drag them to the public_html folder
displayed in the FTP session.

To verify that your presentation is displaying correctly:

Step 1:
Open a Web browser (e.g. Microsoft Explorer or Netscape Navigator).

Step 2:
In the address bar, enter the following:

http://www.ischool.utexas.edu/~(your userid)/(your presentation name)
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Be sure that you have included the correct extension in your filename. For web pages, this extension is
usually .htm or .html.

Step 3:
Your web page should appear. If not, verify that you have entered the correct address in the address bar.
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Here’s some additional tips to help you with PowerPoint:

Tip #1: When you’re making your presentation, create the content of your presentation first, and then get
creative with colors and animation.

Tip #2: Keep your slides simple, with no more than one concept per page, and no more than 25-30 words
per page.

Tip #3: Make the slides easy to read. Avoid flashy color schemes, fonts, and animation. These features
should complement a presentation, and not be the presentation itself.

Tip #4: When you’re giving your presentation, use the slides as prompts and not as a script to be read aloud.
Sometimes audiences find it distracting to try to read and listen at the same time.

If you need additional help, these URLs are the addresses of free tutorials available on the World Wide Web:
http://www.techtutorials.com
http://www.freeskills.com

http://www.pcshowandtell.com
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